WavesとCubaseのアップデート

そろそろWavesをV9にアップデートしようかな~と思ってましたが、私が使用しているCubase5.5.3は残念ながらWaves V9のサポート範囲外


もちろん動くかもしれませんが、何かあってもサポート範囲外ですからねぇ。
Cubaseもアップデートか、と思いましたがCubaseはここ数年2年おきにアップデートしているので、ちょうど来年頭にCubase 7が出るかもしれない。
というかそこでCubase7が出ればアップデートするつもりだった。



ちょいと悩んだのでCubaseのWebサイトでいろいろ確認。
今の最新は6.5.1ですね。

前Cubase5買ったとき、初期バージョンは結構安定しなかった覚えがありますね。
細かくアップデートされて少しづつ安定していった記憶があります。
今の5.5.3だとほぼ問題ないですし。少なくともうちでは安定してます。


うーん、Cubase7へのアップデートではなく、現行最新の6.5.1にアップデートして安定性を取る、というのもありか。
当初の目的のWavesのV9も使えるし。




問題は両方アップデートすると、もちろんそれだけ費用がかかることですかね。
悩ましい。

 


カレンダー

<   2012年7月   >
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31        
contents by leSYN情報発信所EXTRA 作成した曲等はこちらから

カテゴリ

アーカイブ